E-safe down?

Michelleposted 7 months ago

Has anyone tried to log into E-safe today? I have been trying since early this morning.

Replies (recent first):

Hi All, Thanks! I was worried it was me. I have had a glitch where I was not able to log into a file for about 3 days, then suddenly it was okay again.

Michelle replied 7 months ago   #5

@Steve001 The issue was fixed this morning. Had nothing to do with the browser, just a coincidence that the fixed happened simultaneously when you tried the new browser. I'm glad it's back up!

Denis9981 replied 7 months ago   #4

I emailed ARO and they emailed me back to reset my password and try again. I did this with the Firefox browser and had the same issues as the rest of you. Switched to google chrome per the ARO recommendation and was able to login and access my documents.

Steve001 replied 7 months ago   #3

Same here. E-safe is build on the Salesforce platform, and the error "Error occurred while loading a Visualforce page", is a Salesforce issue. I'm surprised they haven't fixed it yet, but what worries me is that errors such as these tend to not happen unless a database "e-safe" has been wiped out, either by accident or on purpose. If that happened, it's not good news.

Denis9981 replied 7 months ago   #2

I couldn't log in either.
Got this message:
Error: Error occurred while loading a Visualforce page.

Dutchie replied 7 months ago   #1

Reply to this thread

There is no need to “register”, just enter the same name + password of your choice every time.

Pro tip: Use to add links, quotes and more.